Some forum functions not available - Alfa Romeo 4C Forums
 7Likes
Reply
 
LinkBack Thread Tools
post #1 of 33 (permalink) Old 04-14-2017, 04:59 AM Thread Starter
Senior Member
 
AlfaArnold's Avatar
 
Join Date: Nov 2015
Location: UK
Posts: 353
Moderator Edit: this series of posts was copied from another thread.
Admin needs your your assistance to investigate and repair as needed.
Thanks




Is there a problem with the forum or is it my computer? I sign off with my user name a few lines down but in finishes up in line. AlfaArnold

Last edited by 4Canada; 04-14-2017 at 08:12 PM.
AlfaArnold is offline  
post #2 of 33 (permalink) Old 04-14-2017, 05:01 AM Thread Starter
Senior Member
 
AlfaArnold's Avatar
 
Join Date: Nov 2015
Location: UK
Posts: 353
Quote:
Originally Posted by AlfaArnold View Post
Is there a problem with the forum or is it my computer? I sign off with my user name a few lines down but in finishes up in line. AlfaArnold
See what I mean, and I can't post any 'smilies'. AlfaArnold
AlfaArnold is offline  
post #3 of 33 (permalink) Old 04-14-2017, 05:29 AM
Senior Member
 
hornetball's Avatar
 
Join Date: Oct 2016
Location: Granbury, TX
Posts: 517
Quote:
Originally Posted by AlfaArnold View Post
See what I mean, and I can't post any 'smilies'. AlfaArnold
I'm having lots of weird little problems too. For example, unable to view my notifications, unable to post "Quick Replies," etc. Currently in Italy. It was working fine in the USA on Sunday morning. ??
hornetball is offline  
 
post #4 of 33 (permalink) Old 04-14-2017, 06:03 AM Thread Starter
Senior Member
 
AlfaArnold's Avatar
 
Join Date: Nov 2015
Location: UK
Posts: 353
I thought it was me, glad someone else came along with the same problem. AlfaArnold
AlfaArnold is offline  
post #5 of 33 (permalink) Old 04-14-2017, 09:53 AM
Super Moderator
 
4Canada's Avatar
 
Join Date: Jul 2014
Posts: 7,628
Garage
Let me know if you are still experiencing problems.

Might have been temporary.

This was a "quick reply", and...




4Canada

Count Biscione.
Respect the Snake

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
4Canada is online now  
post #6 of 33 (permalink) Old 04-14-2017, 10:01 AM
Senior Member
 
hornetball's Avatar
 
Join Date: Oct 2016
Location: Granbury, TX
Posts: 517
Quote:
Originally Posted by 4Canada View Post
Let me know if you are still experiencing problems.
Still there. It's been quirky since I got to Italy.
hornetball is offline  
post #7 of 33 (permalink) Old 04-14-2017, 10:21 AM
Super Moderator
 
4Canada's Avatar
 
Join Date: Jul 2014
Posts: 7,628
Garage
Quote:
Originally Posted by hornetball View Post
Still there. It's been quirky since I got to Italy.
Reported to forum Administration. It does not appear to be anything that I can control.


Thanks.

Count Biscione.
Respect the Snake

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Last edited by 4Canada; 04-14-2017 at 08:12 PM.
4Canada is online now  
post #8 of 33 (permalink) Old 04-14-2017, 12:14 PM
Senior Member
 
Racer Z's Avatar
 
Join Date: Jan 2014
Location: Venice, California USA
Posts: 8,061
Garage
Quote:
Originally Posted by 4Canada View Post
Reported to forum Administration. It does not appear to be anything that I can control.

Thanks.
You guys with glitches should try clearing your cookies. Restarting your personal computer would also be an idea.

Racer Z
Escargot Racing
2015 4C LE 015/500 Alfa Rosso
2017 Giulia Ti Q2 Montecarlo Blue


"Life happens while I'm making other plans."

Last edited by 4Canada; 04-14-2017 at 08:13 PM.
Racer Z is offline  
post #9 of 33 (permalink) Old 04-14-2017, 08:05 PM
Super Moderator
 
4Canada's Avatar
 
Join Date: Jul 2014
Posts: 7,628
Garage
Some forum functions not available

If anyone is still experiencing these problems, would you please post here with details about your experiences and browser details (or how you are accessing the forum).

As Racer Z suggested, clearing cookies would be a good idea.

Count Biscione.
Respect the Snake

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
4Canada is online now  
post #10 of 33 (permalink) Old 04-14-2017, 08:20 PM
Senior Member
 
hornetball's Avatar
 
Join Date: Oct 2016
Location: Granbury, TX
Posts: 517
Quote:
Originally Posted by 4Canada View Post
If anyone is still experiencing these problems, would you please post here with details about your experiences and browser details (or how you are accessing the forum).

As Racer Z suggested, clearing cookies would be a good idea.
I'm on business travel so am not using my normal internet connections. I'm in Italy.

Browser is Mozilla. History and cookies are clean. Computer shut down, restarted and air gapped frequently.

My symptoms:

1. I currently have 8 notifications but am unable to view them.
2. Unable to get the site to accept a quick reply.
3. If I quote someone or go advanced, website will accept reply.
4. Reply box looks weird. Not very readable as all key codes are showing.
5. If I don't laboriously add in the carriage return key code, then what I write doesn't get properly spaced.

Bottom line, just not working correctly. Also much slower to respond than other forums.
James33 likes this.

Last edited by hornetball; 04-14-2017 at 08:23 PM.
hornetball is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
The forum jamiealfa Alfa Romeo 4C General Discussion 11 03-19-2016 02:40 AM
Car detailing forum zvez Appearance & Body 3 01-03-2016 08:28 PM
how bout an FAQ sticky on the forum? zvez 4c-forums.com Site Information & Help 2 12-26-2015 12:20 PM
For the good of the forum Meishka1 Alfa Romeo 4C General Discussion 29 11-12-2015 07:11 AM
New to the forum Claes L Introductions 10 02-12-2014 07:34 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome