Rattle / creaking noise at low speed - Alfa Romeo 4C Forums
 2Likes
Reply
 
LinkBack Thread Tools
post #1 of 17 (permalink) Old 03-29-2017, 09:43 AM Thread Starter
Member
 
Join Date: Dec 2016
Posts: 79
Rattle / creaking noise at low speed

Hey everyone.

So I noticed that at low speed, there is a rattle coming from the right hand side of the car. Difficult to tell if it's coming from inside or outside... It's not very loud but definitely there and annoying.

When you drive at low speed, you can hear the rattle rattling away on rough roads.

And when you creep very slowly (literally crawlling pace) over a speedbump, it sounds like a old wooden ship creaking over a wave.

I presume the only reason I can't hear it at high speed is caus everything gets LOUD

Anyone else experienced this?
Hungernail is offline  
post #2 of 17 (permalink) Old 03-29-2017, 07:25 PM
Member
 
Join Date: Dec 2016
Posts: 44
Quote:
Originally Posted by Hungernail View Post
Hey everyone.

So I noticed that at low speed, there is a rattle coming from the right hand side of the car. Difficult to tell if it's coming from inside or outside... It's not very loud but definitely there and annoying.

When you drive at low speed, you can hear the rattle rattling away on rough roads.

And when you creep very slowly (literally crawlling pace) over a speedbump, it sounds like a old wooden ship creaking over a wave.

I presume the only reason I can't hear it at high speed is caus everything gets LOUD

Anyone else experienced this?
I have some rattles from over there too but nothing that gets louder. We should start a Thread for "fixing those rattles".

Over time I am sure this will prove useful.
Purple Drink is offline  
post #3 of 17 (permalink) Old 03-29-2017, 07:40 PM
Super Moderator
 
The Real Cvh's Avatar
 
Join Date: May 2014
Location: Al Ain, UAE
Posts: 3,281
Garage
Sounds to me like a slow motion version of the suspension mount issue that some of us have had. They might need to glue the offending bracket back into place.

4C LE (22/100) Carrara White
The Real Cvh is offline  
 
post #4 of 17 (permalink) Old 03-30-2017, 02:29 AM
Senior Member
 
Racer Z's Avatar
 
Join Date: Jan 2014
Location: Venice, California USA
Posts: 7,949
Garage
I never heard that slow speed noise. I never go slow.
massimo4c likes this.

Rac
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Escargo
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

015/500 Alfa Rosso

"Life happens while I'm making other plans."
Racer Z is offline  
post #5 of 17 (permalink) Old 03-30-2017, 12:36 PM
Member
 
Join Date: Dec 2016
Posts: 44
Quote:
Originally Posted by The Real Cvh View Post
Sounds to me like a slow motion version of the suspension mount issue that some of us have had. They might need to glue the offending bracket back into place.


Is there a link to this?
Purple Drink is offline  
post #6 of 17 (permalink) Old 03-30-2017, 01:30 PM
Senior Member
 
Racer Z's Avatar
 
Join Date: Jan 2014
Location: Venice, California USA
Posts: 7,949
Garage
Quote:
Originally Posted by Purple Drink View Post
Quote:
Originally Posted by The Real Cvh View Post
Sounds to me like a slow motion version of the suspension mount issue that some of us have had. They might need to glue the offending bracket back into place.
Is there a link to this?
Yes, somewhere is an old thread or two on the subject. It was about an upper suspension bracket that, as the TSB goes, the dealer removes and added a thin insulation material and replaced the bracket.

The TSB is only valid for cars built before a certain date. All new cars have this applied as part of the new car build.

Keep in mind that there are many other things that could be the culprit.
Racer Z is offline  
post #7 of 17 (permalink) Old 03-30-2017, 02:12 PM
Senior Member
 
tsubus's Avatar
 
Join Date: Dec 2016
Location: Switzerland
Posts: 227
I think I hear the same thing, if you find the culprit let us know

Alfa Romeo MiTo QV || Alfa Romeo 4C Coupe LE
tsubus is offline  
post #8 of 17 (permalink) Old 03-31-2017, 12:08 PM
Member
 
Join Date: Jul 2013
Posts: 47
After the first service I also had a rattle on the right side, mainly on bad roads. Could not verify whether it was in the front part or in the rear of the car.
It turned out they had not fixed the skid plate underneath the cf chassis (which seems to be rather large) properly.
mclukas is offline  
post #9 of 17 (permalink) Old 03-31-2017, 12:49 PM Thread Starter
Member
 
Join Date: Dec 2016
Posts: 79
Well, car is going in on Tuesday so Mario can have a look. I'll let you know what he finds.
Hungernail is offline  
post #10 of 17 (permalink) Old 04-07-2017, 10:51 AM Thread Starter
Member
 
Join Date: Dec 2016
Posts: 79
So car has been taken apart and they found nothing. They have taken particular interest in diagnosing the issue and are bringing in a specialist field engineer to have a look at the car. Will take a few weeks for him to come have a look. In the meantime, they supplied me with an Abarth! Can't fault FCA's service so far.
Hungernail is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Front suspension rubbing/creaking noise? Ivanivnk Tires, Wheels, and Suspension 1 06-10-2016 08:55 AM
Odd Rattle Noise from Engine? nathank88 Engine and Technical 29 02-20-2016 11:41 PM
Loud noise from the front Jaws Alfa Romeo 4C General Discussion 2 10-27-2015 08:48 AM
Suspension noise or not?? davidbec08 Tires, Wheels, and Suspension 0 09-12-2015 02:40 PM
Low speed clunking noise ChrisD Engine and Technical 8 04-18-2015 09:21 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome